Pax Historia - Multiplayer Refactor – Incident details

Patron Pass (Chutes) experiencing major outage

Multiplayer Refactor

Resolved
Under maintenance
Started 26 days agoLasted 19 days

Affected

Backend/Features

Under maintenance from 7:42 PM to 1:20 AM

Multiplayer

Under maintenance from 7:42 PM to 1:20 AM

Updates
  • Resolved
    Resolved

    Multiplayer should now be fully functional, please report any errors you find as they are unexpected.

  • Monitoring
    Monitoring

    Multiplayer is being refactored by the Pax team and may be very unstable. You may still attempt to play but it is not recommended to do so.